·
Issue resolved and service is back to normal level
Resolved
Identified
Identified root cause of issue
Investigating
Ask Silver web and WhatsApp temporarily unavailable